PS1 game download from PSN/Can't switch the disc

23.07.2018 г. 17:54 ч. от: Clint Barton
0 0
Hi,

I bought a Playstation 1 game (Final Fantasy VIII) on the PSN last week. It seemed to download and install okay, but the download bubble (I hope you know what I mean) didn't disappear from game menu on the dashboard. I started the game anyway and it worked fine up until I reached the end of disc one, and then I realised that the 'switch disc' option in the menu was greyed out so I'm unable to proceed in the game. I selected the download bubble again and rreinstalled. Just like before it got to 100% without any kind of error message, but the bubble was still there and I was still unable to switch the disc. I tried deleting the game and redownloading/installing, but it didn't make any difference. Any idea how I can fix it?

Please help.

Направете дарение

Портал12 е алтернативна медия, която се издържа от съпричасността на читателите. Подкрепете ни за повече материали и видео.

Можете да направите дарение по един
от следните начини:
paylogo1 paylogo2 paylogo3